Results 1 to 9 of 9

Thread: Metal desk capacitance

  1. #1

    Default Metal desk capacitance

    I have a mystery. Between ground and my metal desk (I thought I had grounded) there exists 5.44V of 60Hz AC. I have unplugged everything on the desk and from mains ground to my desk there is still roughly 5.44v between the two. My voltmeter has a very high impedance so it is possible that the desk is able to couple power into the air or what is going on? I'm wondering if I have current in my ground wiring from a bad neutral somewhere else in the house...

  2. #2
    Super Moderator 5B4AJB's Avatar
    Join Date
    Mar 2008
    Location
    Meneou, Cyprus
    Posts
    2,319

    Default

    You have built a transformer?

    Check your mains cabling is not running parallel to the metalwork!

    [edit] I had a similar problem, run a metal tube over the last few feet of mains, isolated, floating...
    Last edited by 5B4AJB; Wed 17th Feb 2021 at 11:29.

  3. #3

    Default

    I would have to tear the wall apart to do that. I have not built any transformers.

  4. #4
    gnuuser's Avatar
    Join Date
    Apr 2020
    Location
    NW Pa,USA
    Posts
    158

    Default

    Quote Originally Posted by brandon lind View Post
    I have a mystery. Between ground and my metal desk (I thought I had grounded) there exists 5.44V of 60Hz AC. I have unplugged everything on the desk and from mains ground to my desk there is still roughly 5.44v between the two. My voltmeter has a very high impedance so it is possible that the desk is able to couple power into the air or what is going on? I'm wondering if I have current in my ground wiring from a bad neutral somewhere else in the house...
    run a bonding strap to the ground conductor to bleed off induced voltage and current.
    a metal desk can induce voltage by acting as an antenna with a fluctuating magnetic field present in most house wiring applications. (depending on the load usage).

    one good indicator of a loose or bad neutral is it tends to blow incandescent lamps when switching on. (upstream of the bad joint)
    downstream of a bad neutral between hot and neutral will be no current flow! hot to ground Yes there will be current flow.
    first place to look for loose or bad grounds ( if not in the junction boxes) is the neutral and ground buss bars in the breaker/ fuse box.
    make sure the screws are all tight.

    another indicator is intermittent surge and brownout during a temperature change
    it means a bit of running back and forth but eliminate the outside ends and work your way inward on the circuits until you find the culprit( bad or loose connection)
    Im so old dirt was my apprentice

  5. #5

    Default

    No blown bulbs or brownouts. Good suggestions though. Thanks! I am going to take the clamp-on to the ground wires coming into the panel. I took the cover off yesterday but haven't had a chance to check. I have a whole week of being stranded in the middle of nowhere (introverted vacation!) waiting on rockauto to bring a wheel bearing so I'll have some spare time on my hands to dig into this further.

  6. #6

    Default

    Someone has bonded neutral and ground together somewhere. At the main breaker box check for amperage on the ground. From there you have to work backwards to find where your ground is being used as a current carrying conductor. It's never a good idea to bond metal objects at a transmitter site to building electrical ground, but rather give them their own conductor to an outdoors earth ground.

  7. #7

    Default

    no current on the ground wires at the box. Used a Klein Tools CL390 clamp on to check.

  8. #8

    Default

    What wiring is connected to the desk? I don't see where a typical metal desk could build a charge as it would be a very poorly constructed capacitor. If the desk is not connected to a ground then the 5.44 volts you are seeing is likely hysteresis in your meter. A sure test would be to ground the desk temporarily to the electrical ground and see if the problem persists.

  9. #9

    Default

    I had a loose neutral wire in an outlet across the room. The guy that built this cabin thought daisy chaining 2 rooms (lights and all outlets) with 14ga wire using those push the wire in the hole type outlets was a good plan. I keep putting this off but I guess it is time to rewire.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •