Results 1 to 3 of 3

Thread: Question on FTM-400XDR Display

  1. #1

    Join Date
    Nov 2020
    Location
    Garrison, ND
    Posts
    2

    Default Question on FTM-400XDR Display

    Everything on this radio seems to work just fine, with one exception. I have looked hard at the manual with no help, have searched the internet, the same thing. If this has been answered before, sorry for asking again. When I receive a signal from an APRS system, be it mobile, fixed, weather, whatever, it will display on the screen as it should, it is also added to my S.LIST. Once a station has been added to the S.LIST if that station is heard again it will not display but will show an updated time on the S.LIST. It used to work that each time I heard a station, no matter how many times, it would display. So, guessing I have set something wrong someplace, but not a clue what is causing it. Any help would be appreciated.

  2. #2

    Default

    Do you have the additional manual that deals only with APRS? There are three additional manuals that don't come with the radio, dealing with APRS, Wires-X and GM (Group Mode.) These can be downloaded in PDF from the Yaesu website. Together, they are about the same size as the operating manual that comes with the radio.

  3. #3

    Join Date
    Nov 2020
    Location
    Garrison, ND
    Posts
    2

    Default Manuals

    Quote Originally Posted by K6CPO View Post
    Do you have the additional manual that deals only with APRS? There are three additional manuals that don't come with the radio, dealing with APRS, Wires-X and GM (Group Mode.) These can be downloaded in PDF from the Yaesu website. Together, they are about the same size as the operating manual that comes with the radio.
    Answered this last week but did not post for some reason. Yes, have the manuals downloaded, including the tech manual. None of them answers the question. A bit more info. I cleared my S.LIST and each stationed received would display one time, once on the S.LIST they would not display again. It used to but not now. Seems like a dupe thing, but can not find anything in any manual the addresses that problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •