Results 1 to 5 of 5

Thread: noob that needs help with antenna not working

  1. #1

    Default noob that needs help with antenna not working

    Hi I'm sorry my English not so good. I buy bofang uv-9s radio to listen on never broadcast and I buy a tram antenna for my car and the antenna not doing anything but if I go the the rubber duck it came with it kinda pick thing up but come is really bad I wonts good signal frome in car but don't have money's to jest keep trying antennas did I buy wrong antenna or adapter I dont understand whuts wrong
    Antenna i but
    https://www.amazon.com/dp/B0045EQUBK..._kzOzFbNAZ86HD

    Adapter I buy
    https://www.amazon.com/dp/B00COKNKS8..._GAOzFbXEJXB04

    Please help or suggest a antenna that works

  2. #2

    Default

    It's very possible the problem is not the antenna but the radio. Baofengs are noted for having bad front ends that are easily overloaded by better antennas. I know my UV-5R goes deaf when I hook it to a good outdoor antenna.

  3. #3

    Default

    Quote Originally Posted by K6CPO View Post
    It's very possible the problem is not the antenna but the radio. Baofengs are noted for having bad front ends that are easily overloaded by better antennas. I know my UV-5R goes deaf when I hook it to a good outdoor antenna.
    Is thare any way with out me having a lissens yet to test this or do I jest need to find a club and get some help

    And whus with u suggest me to save money up for a good radio my plan is to save up and when I take my test and pass im going to buy something good but I'd have to say I'd guess someware arownd 150 200 at most for a radio that will be going in my car I got the bofang jest to listen and see if this is something I wont to spend money on

    Thanks for the helpful

  4. #4
    Super Moderator 5B4AJB's Avatar
    Join Date
    Mar 2008
    Location
    Meneou, Cyprus
    Posts
    2,302

    Default

    Maybe there's a female (SMA) connector on the radio, the adapter you bought has a female end. A male-to-male SMA should fix that...

  5. #5

    Default

    Quote Originally Posted by 5B4AJB View Post
    Maybe there's a female (SMA) connector on the radio, the adapter you bought has a female end. A male-to-male SMA should fix that...
    Thanks this comment made me go look at the adapter and it whus not connecting with the center pin i have this working now because i saned the tip down as much as I whus able to and now ots working great picking up stuff Nice and clean can't wait to take my test and hopefully I will pass

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •