Results 1 to 3 of 3

Thread: Noise and xmit issues

  1. #1

    Default Noise and xmit issues

    Hello,

    I have a 63 ft. end-fed wire antenna. It works well on 10-40. I have a tuner, but when I try 80m 2 things happen. First its noisy as heck. Second when I xmit, it causes issues in the house. My daughter can hear me in her speakers, my Google home beeps, etc.

    I'm thinking about changing the wire to about 130 ft. Think that will help?

    Thanks,

    Darrell

  2. #2

    Join Date
    Sep 2019
    Location
    Etoile, Texas
    Posts
    7

    Default Will follow this thread

    Hello Darrell,

    I will follow this thread because I am thinking about adding an End Feed wire antenna also.

    Is your antenna a homwbrew or factory made? If a factory made please let me know the Brand and Model.

    Thanks and have a great day,
    Thomas / WA5DX

  3. #3

    Join Date
    Nov 2019
    Location
    Ash Fork, Arizona
    Posts
    88

    Default

    You might be just trading one band for another. 63' might be bad for 80 meters but 130' isn't recommended for 40 meters. There are some "magic" numbers that seems to work. For a End-Fed antenna, lengths of 58', 71', 84', 107', 119', and 148' have been recommended by users for covering 160-10 meters. If you are going to go longer, I would recommend 107' or 119'.

    Some good information on the lengths of End-Fed antennas can be had a https://www.balundesigns.com/support-downloads/. There is a PDF on Installation and Recommended wire lengths.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •