Results 1 to 3 of 3

Thread: Audio switchbox suggestions

  1. #1

    Join Date
    Dec 2017
    Location
    FL
    Posts
    24

    Default Audio switchbox suggestions

    I aim to build an audio switchbox feeding my line-level tv audio and my radios audio into headphones in SO2R fashion. Want to add additional volume control in the unit itself (the radio knob acts as ‘wave’, the SO2R box acts as ‘slider’).

    I want to feed the radios external speaker output into it (so that I won’t have to feed the radios audio from the front of my radio). So some resistance is gonna be needed on that source side before it goes to the switch arrangement.

    What value of pot would be appropriate? I presently have a 100k pot, w/ lower values on the way (.5 watt)
    Last edited by n4trc; Wed 11th Jul 2018 at 16:26.

  2. #2

    Default

    For headphones, I'd be running a log pot with much lower than 100K rating - because the inout and output impedances are both low - the amp will probably be 8 Ohms or so, and the typical headphone probably 50Ohms or so. There are a few lower impedance ones still about, but with so many battery devices out there now, higher impedance ones are more useful. The 100K pot would do nothing until the very last bit of the turn. However you are feeding quite a few Watts of power in, and the headphones at normal volume levels will manage to use above a Watt or so - so a half Watt pot has to dissipate the heat - which it probably will, as we're talking about music and peak current, not DC voltages, or big cone thrusting movements. Pop into your local electronics store or do an online order and buy a couple and try them out and see if they do what you need. A few people insist an inline resistance of about 20Ohms is handy for preventing too much current flowing, even with the pot on full - probably worth it if your TV output is above 5W or so and the headphones are sensitive.

  3. #3

    Join Date
    Dec 2017
    Location
    FL
    Posts
    24

    Default

    This headphone switchbox feeds either/or/and my line-level TV audio and/or radio audio. I wanted to use the radios external spk output to 1- feed radios audio to headphones (remember, this is audio from the radios external speaker connection, NOT the radios external earphone connection), 2-attenuate amount of audio fed to headphones, 3-give more ‘play’ in the volume knob on the radio to the headphones.

    With qty 5, 47ohm resistors in parallel to ground, the radios speaker output ‘sees’ about 9 ohms (provided, of course, that things beyond it total well above in resistance). Two schematics of two external speakers (one yaesu, one icom) suggested that this ‘dummy load’ be rated for abt. 2 watts; With qty five, 47 ohm, .5 watt resistors in parallel, this slightly exceeds that (2.5 watts). Just past that, I started first w/ a 5k audio pot, but it seemed that I needed to crank up the radios knob a little too far than I really wanted to (especially considering that I want the headphone settings to demand something ‘reasonably’ close to where I usu. set the external spkr, when I switch the radio back directly to the external speaker).

    So I tried a 1k audio pot, and with an extra 200 ohms or so on the + side of the pot (NOT off of the pots SLIDER... should I ??), I seemed to achieve a happy medium, for the most part. Oh, yes, one-100 ohm 1 watt separated on both earphones out! This gave me fairly good balance where I could find the ‘wave’ setting on the radio at abt. the 9:00 position, and still use the external 1 k pot to fine tune things, if/when I want to.

    The sole disappointment is a faint ‘bleed over’ from the radio into the TV headphone (when in SO2R ‘dual’ source mode), IF the radios volume isn’t reduced a little (a little more than its usual favored setting AT the radios own knob). Granted, the TV audio is comparatively low line-level, given no external pot to control its level (its level is controlled solely via the TVs remote). Looking at the basic SO2R design (which I followed for headphone switching), the two separate audio ‘sources’ appear distinctly their own, EVEN to the headphone point (regardless of how switched). Could the 47 X 5 parallel ‘dummy’ to ground on the radios side be somehow contributing to this ‘bleed/leak’?
    Last edited by n4trc; Wed 11th Jul 2018 at 16:28.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •