Results 1 to 6 of 6

Thread: SG237 smart tuner issue

  1. #1

    Default SG237 smart tuner issue

    I have emailed SCG for support on this SG239 issue, but they never replied. This fault is not mentioned on their triubleshooting guide. There is also an errata on their manual, but, they did not reply! Ny first and last SCG buy!

    My SG238 is not working:

    Installation: Kenwood Transcuever TS850S - 10 feet of 50 ohms coax to roof- SG239 feeding 29 feet of 300 ohms ribbon cable, to a 140 feet loop.

    SWR varied from 1:1 to 1:2 on all bands from 40 m to 10m

    Recently, I managed to tune this loop on 80 m, and gave me an almost 1:1 match. Changed frequency to 20m, got 1:2 , but, when I changed back to 80m, I couldnt get any decent swr, struggling to find proper tune.

    At one point, I cannot remember when, I could get the usual low swr on transmit on any frequency, ( not sure on 80m) but, I could not hear any signals on recieve on any band.

    Troubleshooting;

    The situation now, using a lamp as a dummy load:

    Switch DC power on, ( with no RF in, switch on auto ) one relay click- auto LED on
    With about 50 watts RF in- all BITES LEDs light up, and stay on - dummy lamp, momentarily at full brightness - then a single relay click- and the dummy lamp dims, but still some low light.

    Reset button, but, nothing changes.

    Some relays have visible contacts and could not see any welded contacts.
    Capacitors C21/73/74/75 seem to be ok, unless they leak on load.
    Relay contacts of K16 to K21 tested open

    The schematic shows A1 diode ring modulator ADE-1 as having 8 pins, when actually, there are only six pins.
    The schematic shows the input at pin 1 and 8, when pin 1 is ground on the specification sheet, and pin 8 does not exist!

    Can you help please?

  2. #2

    Join Date
    Dec 2008
    Location
    Elgin, Illinois
    Posts
    1,640

    Default

    Hello Pulu,

    I clearly don't know which SCG ATU Model Number you have. First you mention the SCG-237, then the SCG-239 and finally the SCG-238 which doesn't make sense. I've never opened up a SCG Product to troubleshoot but I'm guessing it has a Microprocessor as the brains of the design. If you did not follow SCG's Installation information, it's anyone's best guess what you might have blown in that ATU. I wonder why you didn't pick up a telephone and call SCG directly instead of coming to this website and bitching about their Service or lack of Service. Bad mouthing SCG will not win any brownie points ... Ok, you sent two emails into SCG and they haven't responded yet -- You're NOT their ONLY Customer -- Face the Facts!

    Dan
    WA9WVX

  3. #3

    Default

    Wow, Dan! Ease up! Your response was way out of line. I can't offer help concerning this problem, but I hope Pulu feels welcome and posts again.

  4. #4

    Default

    EZNEC says the feedpoint impedance of a 1/2WL loop (40m loop used on 80m) is 10000-j30000 ohms. What voltage does it take to push 100 watts into that impedance?

  5. #5

    Join Date
    Dec 2008
    Location
    Elgin, Illinois
    Posts
    1,640

    Default

    Quote Originally Posted by essbee View Post
    Wow, Dan! Ease up! Your response was way out of line. I can't offer help concerning this problem, but I hope Pulu feels welcome and posts again.
    Well Excuse Me! I just wanted to know why Pulu came to this website started complaining about his SCG Product. As a manufacture, SCG probably receives 50 to 100 e-mails a day so they have to set priorities especially if any of their products are sold to foreign governments, then you must realize that there are just maybe two guys doing the correspondence and one might be on a vacation. I know a guy in Ft. Lauderdale, Florida who waited a month for a technical reply from SCG and he's a Land Mobile Two-Way Radio Dealer. I can tell that You essbee have never worked in a communications company to know what is going on but I have and the company I worked for was Motorola, Inc. I went out to the internet and tried to download a SCG 237 schematic but couldn't find one on their website so what am I suppose to do? You stated,"Your response was way out of line. I can't offer help concerning this problem" but in the same response You offered up criticism to me! I Dare You as I worked in a Product Group that dealt with 256 Bit Encryption / Decryption used in the Commercial Land Mobile Radio Systems and that was only one of my positions while I was employed there. I want to know, What credentials can you offer up other than Criticism?

    Dan
    WA9WVX

  6. #6
    Sudden's Avatar
    Join Date
    Jan 2011
    Location
    Rothwell, Northamptonshire, England
    Posts
    362

    Default

    I like the reply Dan
    I'm leaving now to go find myself....if I arrive before I get back, please ask me to wait!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •