Results 1 to 4 of 4

Thread: Kenwood TM-D710 question

  1. #1

    Question Kenwood TM-D710 question

    The APRS beacon on my Kenwood TM-D710 is not working.

    It used to work properly.

    I go to aprs.fi and see nothing.

    What could be wrong?

    How can I fix this?

  2. #2

    Default

    I run APRS full time and find that sometimes the system just doesn't update properly, the only think I have found to help is changing your Callsign to your call -any number , that you have not used, and or running a search of your call to get a current listing of last time and date of contact.
    Also is you are running just on the rig , it will stop beaconing when the memory is full, like 100 contacts , so check your memory and delete some contacts, also if you add a computer, storage becomes unlimited .you can also try changing your icon from say a Kenwood logo to a person of bike , so that if for some reason the APRS system is ignoring you , it starts paying attention because of the difference. My final suggestions are changing your system from say mobile to fixed position or vice versa .

    Sent from my SM-T810 using Tapatalk

  3. #3

    Join Date
    Jun 2017
    Location
    McAlester, Ok
    Posts
    68

    Default

    "... sometimes the system just doesn't update properly,"

    APRS.FI is never 'real time'. The delay in updating can be a minute or two to something like days (seen that). One solution to that delay is to listen in real time/RF. Yep, not as easy, but certainly do-able (you got the computer, just need a couple of -free- programs!).

    Why isn't the @#$ thing working? Check the APRS settings, something isn't 'checked'/filled out (probably the most common reason it quit). Another thing is the GPS receiver's not inputting your correct position. One solution is you don't have a GPS receiver is to just plug in your coordinates (home?). Maybe you haven't turned it on (as in that bottom right 'side' button - the TNC?
    From there it can get sort of complicated... bunch of things it -could- be. I think I've made almost all the mistakes too, don't remember what most of them are, sorry.
    Paul

  4. #4

    Join Date
    Oct 2018
    Location
    MN
    Posts
    1

    Default

    I know this is a yr old thread, but others may have this issue. Check to be sure your squelch is high enough so that the radio does not think the channel is in use. This is a common cause of the radio not automatically sending a beacon.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •