Results 1 to 2 of 2

Thread: Programming Kenwood TK-8160

  1. #1

    Default Programming Kenwood TK-8160

    Hey guys, new to all this. Ive got 2 Kenwood TK-8160 X2 UHFs and im trying to program them to work with normal cb radios in Australia with KPG-99D (e) programming software. Ive put some of the frequencies in and i tested it out with a handheld cb and all im getting is a green light coming up and no audio when im talking into the handheld. Theres an 3.5mm headphone port in the back of it and it works with beeps but still no voice. I dont have the mics for it yet as i was hoping i could make sure it all works with cb before buying them. I have no idea where to go from here so im hoping someone could help me out.
    Thanks

  2. #2

    Default Kenwood TK-8160

    Quote Originally Posted by Zane Davis View Post
    Hey guys, new to all this. Ive got 2 Kenwood TK-8160 X2 UHFs and im trying to program them to work with normal cb radios in Australia with KPG-99D (e) programming software. Ive put some of the frequencies in and i tested it out with a handheld cb and all im getting is a green light coming up and no audio when im talking into the handheld. Theres an 3.5mm headphone port in the back of it and it works with beeps but still no voice. I dont have the mics for it yet as i was hoping i could make sure it all works with cb before buying them. I have no idea where to go from here so im hoping someone could help me out.
    Thanks
    Zane: Are you sure there isn't a subtone set on the Kenwood.

    Phill.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •