Results 1 to 4 of 4

Thread: D Star Woes

  1. #1

    Default D Star Woes

    Hello all....new Dstar op with over 50 years as ham. Anyway, I am trying to understand and get thei thing working correctly. So far I think I get most of it, but I cannot access reflectors etc. When I check to see if I am registered, I get this message:

    Missing Entry with Space-ID!
    Please complete registration at Registration Server W8HEQ !

    Registration NOT OK!


    I don't know what this means, but I suspect it is my problem....what does it mean and what do I do about it??? Help please.....Thanks

  2. #2

    Default

    Hello alan,
    I use this website to check your registration status on the g2 gateway and everything looks good. http://dstar.info/query.html
    If your trying to access a dstar repeater,check to see your call settings are properly inputed.example ur call field should be cqcqcq.rpt1 should be the repeaters callsign with the module letter on the 8th spot.example on my dstar repeater rpt1 is k5yui__b.b is for 70cm and c is for 2m.then on rpt2 field should be k5yui__g.the g on the 8th spot is so your call can go thru the gateway to all linked repeaters.hope this helps.

  3. #3

    Default

    Also check the mycall field on your dstar rig,this should have your callsign plus 4 letters or numbers,example on mine its k5yui___/mark.the underscore are blank spaces.

  4. #4

    Default

    Sorry Alan,
    Actualy, there is something wrong with your registration.seems like you've registerd but it has'nt been activated.see if you can contact the administrator for the gateway server you registerd with so he or she can check to see whats wrong.the truth is you can still talk on a dstar repeater locally but not with any stations coming into the repeater thru link repeaters.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •