Results 1 to 6 of 6

Thread: trying to use repeaters

  1. #1

    Join Date
    Dec 2014
    Location
    Florida
    Posts
    20

    Angry trying to use repeaters

    Hi everyone so I have these boating uv 5r v2 radios. I have install the repeaters in my area with chirp. Ive hit the ptt and tried to connect to my other radio at my friends house (fellow liked mind person) and nothing. I have followed the instructs on chirp for Mac and I can at times make contact with others but for some reason I can't with my repeaters (there are over 20 that are with in 20 miles my location). All the setting are from chirp so I have not mess with them. Any idea??????

  2. #2

    Default

    If it is working on simplex but not on a repeater then the first place I would look is to make sure the subaudible tone is set correctly. Make sure your screen is showing the tone icon when you have that memory selected. Especially with the 5r it is a good place to start.

    So does this mean you passed your tech?

    From my HTC One via Tapatalk

  3. #3

    Join Date
    Oct 2014
    Location
    Scottsdale, Arizona
    Posts
    326

    Default

    Did you put stuff into CHIRP manually, or did you import it from RepeaterBook.com or another source in CHIRP (Radio: Query Data Source?)

  4. #4
    K7KBN's Avatar
    Join Date
    Jul 2008
    Location
    Bremerton WA USA
    Posts
    1,380

    Default

    Fire - you licensed?
    73
    Pat K7KBN
    Semper ubi sub ubi.

  5. #5

    Default

    The one thing you have to understand about the Chinese radios when compared to the "big three' (Yaesu, ICom and Kenwood) is that repeater offsets or shifts are NOT set automatically by the radio. For each repeater you program, you have to set the repeater offset, whether positive or negative, manually.

  6. #6

    Default

    Quote Originally Posted by fire2007 View Post
    Hi everyone so I have these boating uv 5r v2 radios. I have install the repeaters in my area with chirp. Ive hit the ptt and tried to connect to my other radio at my friends house (fellow liked mind person) and nothing. I have followed the instructs on chirp for Mac and I can at times make contact with others but for some reason I can't with my repeaters (there are over 20 that are with in 20 miles my location). All the setting are from chirp so I have not mess with them. Any idea??????
    20 miles on a 5 watt HT is going to be nearly impossible.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •