PDA

View Full Version : RPI WiFi Problems



GM0DYU
Sun 3rd Mar 2013, 19:36
Anyone using the EDIMAX EW-7811Un WiFi dongle with their RPI ? you had any problems getting the Raspberry Pi to see interface WLAN 0 ? It has turned into a real time bandit trying to get this to work, I have used info from the RPI forum and other resources to try and install the WiFi dongle but complete fail so far, thinking I might just re-install the OS and start over again, any thoughts ?

73 Mike.

MM0PDD
Thu 7th Mar 2013, 10:23
Anyone using the EDIMAX EW-7811Un WiFi dongle with their RPI ? you had any problems getting the Raspberry Pi to see interface WLAN 0 ? It has turned into a real time bandit trying to get this to work, I have used info from the RPI forum and other resources to try and install the WiFi dongle but complete fail so far, thinking I might just re-install the OS and start over again, any thoughts ?

73 Mike.

Have you had a look here..
http://elinux.org/RPi_VerifiedPeripherals#USB_Wi-Fi_Adapters
Says it should work immediately on current Raspbian (2012-09-18-Wheezy)

Edimax



Edimax EW-7811Un 150 Mbps Wireless 11n Nano Size USB Adapter
EW-7811Un USB ID 7392:7811, RTL8192CU, driver blob download via Element14, works with WPA2-AES-CCMP (howto) (B) - Alternative driver download link that works with Raspian. Note: With current Raspbian (2012-09-18-Wheezy) it is recognized immediately, the default module works fine; the configuration is easy using wireless-essid and wireless-key in /etc/network/interfaces.

GM0DYU
Sat 9th Mar 2013, 19:13
Finally got around to reloading the SD with the latest version of Wheezy, went over the configs again for WiFi and hey presto sprang into life, now I can start playing !

73 Mike.

GM0DYU
Sun 10th Mar 2013, 18:55
Thanks for that, got it fixed? Just loaded DVAPTool onto the RPI and works a treat on D-Star.
73.