Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
  • K6CPO's Avatar
    Tue 1st Dec 2020, 21:20
    K6CPO replied to a thread Mobile Radios Question on FTM-400XDR Display in Yaesu
    Do you have the additional manual that deals only with APRS? There are three additional manuals that don't come with the radio, dealing with APRS, Wires-X and GM (Group Mode.) These can be downloaded in PDF from the Yaesu website. Together, they are about the same size as the operating manual that comes with the radio.
    1 replies | 55 view(s)
  • K7SAM's Avatar
    Mon 30th Nov 2020, 19:08
    K7SAM started a thread Mobile Radios Question on FTM-400XDR Display in Yaesu
    Everything on this radio seems to work just fine, with one exception. I have looked hard at the manual with no help, have searched the internet, the same thing. If this has been answered before, sorry for asking again. When I receive a signal from an APRS system, be it mobile, fixed, weather, whatever, it will display on the screen as it should, it is also added to my S.LIST. Once a station has been added to the S.LIST if that station is heard again it will not display but will show an updated time on the S.LIST. It used to work that each time I heard a station, no matter how many times, it would display. So, guessing I have set something wrong someplace, but not a clue what is causing it. Any help would be appreciated.
    1 replies | 55 view(s)
  • N9SMI's Avatar
    Sun 29th Nov 2020, 22:23
    Im having the same issue. Did you find a solution? Warner
    6 replies | 3416 view(s)
  • brandon lind's Avatar
    Sun 29th Nov 2020, 06:19
    Just hit the order button on starlink internet yesterday, I signed up for beta testing two months ago. Anyone else here giving it a try?
    0 replies | 121 view(s)
  • brandon lind's Avatar
    Sun 29th Nov 2020, 03:24
    How is everyone enjoying the noisy band conditions? We have had a few little C-flares and the Kp has been hanging out in the 2 to 3 range offering up just enough geomagnetic instability to be an annoyance. On the positive side, the solar flux index went up a little bit today. There has been a little bit of interesting propagation on the 11m band lately. Due to a broken wire antenna, I have not tried the ham bands in a week or so. Hoping to remedy that soon with the rising SFI. We had a bit of auroral-sounding propagation a couple days ago, and for the first time in a long while, the west coast came in on my vertical quite well. Normally, it is only the south/southeastern US hitting my antenna. It was a pleasant change aside from the s2-s3 noise. Has anyone been shooting DX lately? How have the conditions been in your area?
    0 replies | 138 view(s)
  • Dale Paul's Avatar
    Thu 26th Nov 2020, 14:35
    Found the problem - "Operator Error" The Pass Band Tuning and Filter Switch buttons inadvertently got turned on. I don't change these buttons often. The first thing to go with age is memory. Thanks every body for the tips.
    4 replies | 288 view(s)
  • brandon lind's Avatar
    Wed 25th Nov 2020, 06:34
    brandon lind started a thread 4.005 MHz in Non-Ham Radio
    I finally stumbled on a site that explains the mysterious fsk signals on 4.005MHz. I looked and looked last year and found nothing. This year i find something a few years old about Stanag-4481 It is supposedly out of Davidsonville, MD for encrypted shore to ship comms. https://www.sigidwiki.com/wiki/STANAG_4481
    0 replies | 158 view(s)
  • brandon lind's Avatar
    Tue 24th Nov 2020, 23:37
    Icom 718 with an IT-100 LDG autotuner. Hitting the tune button on the icom does its thing and the tuner buzzes and settles in. Problem is, I noticed the ampere needle on the supply peg each time I tried tuning up. Curious, out came the watt meter. This darn thing tunes up on high power regardless what my RF power setting is at. Anyone familiar with this issue?
    0 replies | 149 view(s)
  • brandon lind's Avatar
    Mon 23rd Nov 2020, 15:52
    The few watt audio signals in a transceiver hardly require relays. I havent looked at that radios schematic, but doubt it uses one to switch the audio on or off. I would start by plugging in a set of headphones to see if the RF end of the rig is operational and go from there. Maybe you have a dried up bypass capacitor or a bad crystal filter for those narrow modes.
    4 replies | 288 view(s)
  • Dale Paul's Avatar
    Mon 23rd Nov 2020, 14:25
    Yes, I have great volume control in all the other modes. Just no sound output in CW nor RTTY. I'm also suspecting a stuck relay. Thanks for the reply.
    4 replies | 288 view(s)
  • brandon lind's Avatar
    Mon 23rd Nov 2020, 04:31
    Not sure if anyone noticed but he said he got it working.
    7 replies | 715 view(s)
  • brandon lind's Avatar
    Mon 23rd Nov 2020, 04:25
    brandon lind replied to a thread FTM-3100R fan question in Yaesu
    Most fan noise with regard to things in cases (like PC power supplies or RF amplifiers) comes from air restriction and cavitation (and can be readily diagnosed with a sheet of paper). It is a fluid dynamics issue. As for external heat sync fans, either buy a quieter one or add a bigger heat sync. But, DO NOT try to stop it from running, the radio wants it to run for a reason.
    3 replies | 378 view(s)
  • brandon lind's Avatar
    Mon 23rd Nov 2020, 04:23
    brandon lind replied to a thread FTM-3100R fan question in Yaesu
    Most fan noise with regard to things in cases (like PC power supplies or RF amplifiers comes from air restriction and cavitation. It is a fluid dynamics issue. As for external heat sync fans, either buy a quieter one or add a bigger heat sync. But, DO NOT try to stop it from running, the radio wants it to run for a reason.
    3 replies | 378 view(s)
  • brandon lind's Avatar
    Mon 23rd Nov 2020, 04:14
    To the first quoted statement (forgot how to separate quotes on here), you are correct. My assumption that it will start with a positive-going signal is completely wrong. Good point. Apart from the uncertainty of where the carrier is when the signal starts, I have no idea how long it takes for the signal to go full strength. I assume it varies between radio designs but assume it is very fast. You may very well be correct in a small delay, no idea. Being you work with audio amplifiers, I assume you know that a 12vDC amplifier can make hundreds of volts AC on the output end. Be sure to do the math on the voltage based on the load you are hooking your scope to so that you don't cook the scope input. Other than that, I am not experienced enough to give you more information on that particular question. Different than a power supply filter, actually identical. But the component values will vary considerably from those used at 60Hz. The youtube video you watched where the capacitor holds the gate open all...
    18 replies | 715 view(s)
  • gnuuser's Avatar
    Mon 23rd Nov 2020, 00:38
    it could be many things! Do you have volume control in voice modes? could be a faulty switch, amplifier, relay, or output transformer you might need an audio signal probe to find where its faulty!
    4 replies | 288 view(s)
  • gnuuser's Avatar
    Mon 23rd Nov 2020, 00:35
    gnuuser replied to a thread FTM-3100R fan question in Yaesu
    your fan wants to be equipped with a temp sensor! worrying about fan noise is not a concern when its protecting your radio equipment, I hear this argument all the time with computer gamers. they will seriously overclock and under voltage their processors, memory and undervolt the cooling fan, all this seriously shortens the life of the electronics. you can pick up quiet pc fans with a lot less noise than standard but they are designed to move air slower. firmware to control the fan speed! I havent seen anything like that outside of pc motherboards
    3 replies | 378 view(s)
  • dnwiebe's Avatar
    Mon 23rd Nov 2020, 00:25
    That's not exactly what I mean. First, you're assuming that the transmitter gets switched on precisely at the moment the carrier's instantaneous voltage makes a positive-going zero crossing, which might not be the case at all. If the transmitter is switched on when the carrier is at its negative maximum, you'll get a faster negative slew. Second, and this is the more important one...well, let me talk briefly about audio power amps. If you have an audio power amp running but set to standby (that is, ignoring the input signal, with the power transistors nice and relaxed), and you start an input--say pluck a guitar or bass string and let it sustain, or hold down a synth key--and then flip the switch from standby to on, you don't get a sharp attack on the output. The amp takes a bit of time--not long, maybe a few dozen milliseconds--to go from zero output to full power. I don't know why--probably capacitors capaciting somewhere--but that's been the way of every audio power amp I've ever encountered. I...
    18 replies | 715 view(s)
  • gnuuser's Avatar
    Mon 23rd Nov 2020, 00:18
    sometimes you can buy an antenna for your radio that hasnt been tuned properly. I built a portable 2 meter vertical with ground plane that I connect to my uv9r and it works great! I tuned the antenna with a nanovna!
    7 replies | 715 view(s)
  • gnuuser's Avatar
    Sun 22nd Nov 2020, 23:54
    a pc power supply is a switching power supply and can often make a lot of unwanted electrical noise in radio equipment. If I remember correctly what needs to be done with an atx supply is to locate the power good wire and add a switch to it to ground, this will turn the power supply on! one of the 5 volt positive wires needs a 5 ohm 5 watt wire=wound resister to ground. and last there is a couple small pots on the board you may have to adjust to either raise the voltage to 13.5 volts or 12.8 volts there are various videos on you-tube on how to do this. a 400 watt supply producing 12 volts will provide 33 amps of current
    1 replies | 198 view(s)
  • anne's Avatar
    Sun 22nd Nov 2020, 22:01
    I have unlabelled PC supply - about 3 x3 x10 inches - with standard Molex plugs and 2x10 connector. I have read somewhere that to use PC power supply it has to be "enabled" by hardware connection. Could somebody give me a hint what to ask Mrs Google ? I need 12V DC supply for NOT powering amateur equipment. PS I believe the 2x10 plug has standard PC designation - such as J xxx.
    1 replies | 198 view(s)
  • Dale Paul's Avatar
    Sun 22nd Nov 2020, 17:46
    I turned on my IC-745 this morning and noticed there was no volume in the CW and RTTY modes. I'm thinking a relay may be hung up some place. Has any body else experienced this?:disturbed:
    4 replies | 288 view(s)
  • VE1AJK's Avatar
    Sat 21st Nov 2020, 23:26
    If I am reading your post correctly it sounds to me that this is an issue with your radio. I say this because you describe no functionality with the external antenna and limited reception with the antenna that comes with the radio. As mentioned above, the Baofengs are hit or miss with regards to quality. I was lucky with my UR5V and it works great, but for every person who reports that theirs works, there is someone who says the opposite. I would recommend finding another local user with a similar handheld and try your antenna on it, if the antenna work on their radio, it is not the antenna. But even without that test, due to the simplicity of the antenna, as long as there are no obvious defects to it, I am afraid that it is the radio. Best of luck! 73, Jason
    7 replies | 715 view(s)
  • brandon lind's Avatar
    Sat 21st Nov 2020, 19:42
    Got it, no relays. But you could with enough delay and a few other things. The rise time of the voltage is a function of frequency being what comes out is a sine wave. If you have 20MHz, the signal goes positive then negative and back to zero 20 million times in one second. This means the amount of time it takes for the voltage to go from zero to maximum is the reciprocal of 20 million divided by 4 (because we are only concerned with the first 90 of signal), or 12.5ns. You would need to detect the very beginning of that rise (way less than 12ns) and activate a semiconductor to disconnect the SDR antenna port. The circuitry also needs to hold that state until transmitting had finished. To do that, you would need a diode to rectify the signal and charge a capacitor to hold the high level state the switching device needs to stay active. That would likely require a high ohm resistor to limit the current through the diode detector and the diode will need to be a very fast one. Also, the capacitor will need...
    18 replies | 715 view(s)
  • dnwiebe's Avatar
    Sat 21st Nov 2020, 16:55
    I think there are two misunderstandings here. First, I don't care what the delay is between PTT and RF output, because I never anticipated using any PTT signal. What I'm wondering about is, when I key the transmitter, how quickly does the voltage slew from zero to maximum? Is it practically instantaneous, or is there time in there for a circuit to detect it and shut off a transistor before enough current surges through the transistor to blow it and/or the equipment it's protecting? Which leads into the second: I understand that an electromechanical relay is not fast enough: that makes perfect sense. Is a detector followed by a BJT or FET fast enough? Dunno. Impedance is a question I hadn't even considered. Great point. It'd annoy both receivers. There might be a way to use active circuitry to raise the impedance the transceiver sees from the SDR, maybe to a few thousand ohms, but then convert it back to around 50 ohms for the SDR.
    18 replies | 715 view(s)
  • brandon lind's Avatar
    Sat 21st Nov 2020, 07:55
    How fast is that oscilloscope? What is it's bandwidth? You would need to have a dual channel scope, one channel on PTT and another on the RF output to see the actual delay between the two. I'm guessing it would take a better scope than my 200MHz one to properly measure that delay. And I am certain no relay within a meter or ten could keep up without delay circuitry elsewhere in the radio. Electromagnetic relays are SLOW compared to even a tenth of the speed of light. Another issue you have is impedance. You are talking about running two 50ohm receivers on one antenna (presumably also 50 ohm to match the transmitter) and intermittently disconnecting one of them (thus changing the circuit impedance). When the two are in parallel during RX, you have 25ohms on receive, not 50ohm. 25ohms is a 2:1 SWR right from the start. Now you are switching matching networks too, not just antennas. The idea of running two simultaneous receivers on the same band with a common antenna and having one of them go into TX is a...
    18 replies | 715 view(s)
  • dnwiebe's Avatar
    Sat 21st Nov 2020, 05:45
    I could look into it. I'm using mostly LMR-400 (or compatible) cables where I can, even though they're a little unwieldy at times. I bought 25' of a Flex version, expecting to get something nice and floppy to use for patch cables, but I really can't tell the difference in stiffness between the Flex stuff and the regular bury-me-in-the-ground stuff. Maybe I should have gotten the Super-Flex: I saw the manufacturer of a cutting-and-stripping tool complaining that its jacket was so rubbery that it was incompatible with the tool.
    18 replies | 715 view(s)
  • dnwiebe's Avatar
    Sat 21st Nov 2020, 05:39
    Thanks for the drawing. Yeah, okay, that makes sense (I would not have thought of putting in the choke) as long as you have an extraneous signal from somewhere that says, "I'm about to transmit now." I was thinking of something that would key directly off the amount of power in the RF signal and act kind of like cornstarch paste. Treat it gently, and it lets you through; smack it hard, and it bounces you right off. That is, small signals pass through fine, but large signals find essentially infinite resistance. I have a vague picture in my head of a transistor or maybe a FET that's saturated on in receive mode so that it passes a biased version of the signal. It'd be held open by an envelope follower (I think you RF guys call them "detectors") that wasn't sensitive enough to detect a small signal; but when the enve--I mean the detector saw something big, it'd turn off the transistor (and maybe turn on another one to ground the SDR's input). But that's really just a semiconductor version of my...
    18 replies | 715 view(s)
  • gnuuser's Avatar
    Sat 21st Nov 2020, 03:56
    I know what you mean Ive seen more than my fair share of "fuzzy" schematic's that have given me headaches:rolleyes-new: luckily my fuzzy kid helps me calm down:cat:
    4 replies | 417 view(s)
  • gnuuser's Avatar
    Sat 21st Nov 2020, 03:50
    I bought one of those little chinese qrp tuners and built it for the practice. It does work better than I expected. https://www.amazon.com/Zerone-Manual-Antenna-Tuner-RADIO/dp/B07DMWL5L3/ref=sr_1_2?dchild=1&keywords=qrp+tuner&link_code=qs&qid=1605930242&sourceid=Mozilla-search&sr=8-2&tag=mozilla-20 anyhow If you put a dummy load on it and your qrp tranceiver/ transmitter on it while in tune mode (off tuned of course) when you key your straight key or paddle the led will light up If your radio is actually transmitting a signal! This makes a handy tool for troubleshooting! If your not transmitting when you depress the key then something is wrong! (quick and dirty rf probe)
    0 replies | 148 view(s)
  • gnuuser's Avatar
    Sat 21st Nov 2020, 03:35
    Patch panels are an interesting Idea If your equipment is buss grounded(as it should be for safety) your antenna switch might want to be able to isolate both conductors of the different transmission lines in order to prevent errant noise from induced signal voltages. anyone who has ever worked with early twin lead networking cables knows all about cross-talk from being too close to another active conductor. in the industrial world you definitely do not want to run a signal conductor in the same conduit as a power conductor ( Really messes up automation control systems) consider your power output also! qrp or low power radios do not produce a large enough induction current to interfere unless nearly touching another conductor, but they are extremely sensitive to it. and the more power you are putting out the greater the chance of spurious emissions unless your antenna is perfectly tuned and you have taken all steps to block common mode current. if you are going to use a patch panel, you may have...
    18 replies | 715 view(s)
More Activity