Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
  • K7KBN's Avatar
    Today, 06:12
    K7KBN replied to a thread YEASU 2100B OUTPUT in Accessories
    Those resistors "on top of the tubes" are not just resistors. They are "parasitic suppressors", meaning that they each have a length of bare wire, probably 20 or 18 gauge, wrapped in a coil AROUND the body of the resistor and soldered at both ends. Without that little bit of inductance in place (like with just a bare resistor), the finals will oscillate all by themselves and probably become no good in less time than it takes to say it. The manual shows the resistors as (I believe) 22 ohms @ 2 watts. You can go larger on the power side but don't change the resistance.
    4 replies | 226 view(s)
  • AJ4UY's Avatar
    Today, 05:49
    AJ4UY replied to a thread Base Radios TS480HX transmitting issues in Kenwood
    It appears to me that the TS480HX Power Amp may be going into Protect Mode. I recall two times of extended use ( during long contest operation , hours , hours and Higher SWR Tuning scenarios ), I have seen the TS480HX base unit get warm, resulting in higher Fan speed. Then the Base Unit shuts the Radio down , with a Power Down : Power Reset on its own. This was during Summer month’s higher room temps / high humidity. If it is a used Radio - may suspect the Finals or Power Amplifier protect circuit.
    4 replies | 451 view(s)
  • AJ4UY's Avatar
    Today, 00:11
    Hello. Would you be familiar with a After Market replacement Square DC Axial Fan for the Power Supply of the Kenwood TS930S or TS940S ? The OEM Fan's part motor is 12 V DC - 0.63 amps. Be looking for a Quality Fan with the Securing Hole Spacing of ( 4 holes ) Square of 63 mm X 63 mm. AJ4UY
    0 replies | 48 view(s)
  • AJ4UY's Avatar
    Today, 00:06
    AJ4UY replied to a thread Base Radios ts940s relay needed LAB1N 12V in Kenwood
    " WB4VZN " is Parting Out A TS940S and TS930S on QTH.com, presently.
    1 replies | 777 view(s)
  • AC5PS's Avatar
    Yesterday, 18:16
    AC5PS replied to a thread YEASU 2100B OUTPUT in Accessories
    Would you want to have the auto tuner off while driving a amplifier ?
    4 replies | 226 view(s)
  • kc5fm's Avatar
    Yesterday, 10:43
    Welcome to the best hobby on the Planet. 73 Lloyd, kc5fm
    1 replies | 68 view(s)
  • kc8hef's Avatar
    Yesterday, 00:24
    kc8hef replied to a thread YEASU 2100B OUTPUT in Accessories
    Thanks for your help,come to find out Charles it was the tubes......one of my friends got a old 2100....he has a icom 730.. we hooked the relay cable up from the radio...the tooked the resistors out on top of tubes----we replaced them with 22ohm resistors...it tuned up with 45 watts ok on his radio....so i used a hand keyer ok...then i started to plug a code key in the back ,radio was on 100 watts....took the resistors out again...that being an older amp could i put larger resistors in there an what size.....thank de Gary
    4 replies | 226 view(s)
  • FlyBoy59's Avatar
    Wed 19th Feb 2020, 21:31
    Hello, I am new here and looking forward to learning this new Amateur Radio hobby I am in. I just passed my Technician & General tests at the Cowtown HAMFest in Ft Worth in January. I am now learning about different modes of operation as I consider what 2m/70cm rig(s) to get. I have a Elmer/Mentor that is going to loan me a HF rig. I hope to become familiar with what I want to do with HF using his rig. My primary interest at this point is to make my own antennas. I am going to make my own 2m/70cm ground plane antenna for a mobile/HT type radio and put up an inverted V dipole for HF. I am a retired network engineer, but have never worked on the radio and antenna end, so this is a new angle for me that I enjoy. I look forward to learning and meeting new people with common interests in this hobby. Thanks, Brent Johnson KI5HXM
    1 replies | 68 view(s)
  • k7mem's Avatar
    Wed 19th Feb 2020, 14:06
    k7mem replied to a thread Intro to Ham Radio in Amateur Radios
    The FT-60 looks like a descent hand held. I have several 2M/440MHz "under the dash" type of radios (Kenwood TM-201B and a TM-V7). The "under the dash" type of radio generally costs considerably more than a hand held. The TM-V7 went for over $700 new. Whereas, the FT-60 only goes for about $150. And now, the hand held radios are offering the same utilities as the "under the dash" type. But, I don't know what you mean by "Or a handheld that I can route through my car to increase the signal level." You can probably get a better signal by using a external antenna, rather then the rubber ducky on the hand held. I have 3-Element Yagi for 2 Meters, that I bought over 50 years ago, that works great in my area. I also have a Diamond X30A Dual Band (2M/70CM) Base/Repeater antenna. If you put that X30A on a 20-30 foot mast, you will hit every repeater within a 50-100 mile radius.
    2 replies | 120 view(s)
  • DCSCO's Avatar
    Wed 19th Feb 2020, 01:51
    DCSCO replied to a thread Intro to Ham Radio in Amateur Radios
    I used the Yaesu FT-60 to get acquainted with local club nets and ragchew. Got an open box deal from HRO. That will put you in business with local repeaters. DC Sent from my iPhone using Tapatalk
    2 replies | 120 view(s)
  • MaryLouMaloney's Avatar
    Tue 18th Feb 2020, 20:27
    MaryLouMaloney started a thread Portable Radios MW Frequencies off. in Non-Ham Radio
    On my Tecsun S2000 the am frequencies are off by 2kHz. I have directions oh how to fix thus. But does not work. Here is what I received. Sent from my iPad using Tapatalk
    0 replies | 70 view(s)
  • MaryLouMaloney's Avatar
    Tue 18th Feb 2020, 20:23
    Joined here today. Have SATELLIT 750, TECSUN S 2000 and newly purchased Tecsun PL 880. Sent from my iPad using Tapatalk
    0 replies | 114 view(s)
  • SMcKee49's Avatar
    Tue 18th Feb 2020, 17:04
    SMcKee49 started a thread My Shack, K0SJM in Show Us Yours
    Sent from my iPhone using Tapatalk
    0 replies | 61 view(s)
  • SMcKee49's Avatar
    Tue 18th Feb 2020, 17:01
    Thanks for the add, been a General almost 4 months now. Have several radio’s Yaesu FTDX 1200, Kenwood TS-680S, and a working boat anchor, Heathkit HW 101, SB 200. Antenna’s: G5RV, HB Longwire, and 6M beam. This is my latest acquisition. I salvaged it. Sent from my iPhone using Tapatalk
    0 replies | 56 view(s)
  • Conchobar03's Avatar
    Tue 18th Feb 2020, 04:55
    I'm about to be getting my license for Ham Radio. I've been looking at radios and I'm not sure whats good vs bad. I wanna do something I can easily put in my car. Or a handheld that I can route through my car to increase the signal level. I was hoping for like under $200 or maybe just a little over. Any help I could get would be great. I'm still learning and getting into Ham Radio.
    2 replies | 120 view(s)
  • 5B4AJB's Avatar
    Mon 17th Feb 2020, 23:50
    Yes, you should both be licensed (with a callsign) to talk on the amateur bands. Getting a license is easy nowadays, find a local radio club and they will help you...
    1 replies | 119 view(s)
  • Vreid47's Avatar
    Mon 17th Feb 2020, 18:32
    Hey everyone. New to the ham radio world. My brother gave me a Yaesu ft 25 r as a gift that we could use to communicate while hunting. After doing some research, it looks like we need a license to talk to each other. Is that correct? Sorry if it’s been asked a million times. Thanks for your help.
    1 replies | 119 view(s)
  • Tempstar's Avatar
    Sun 16th Feb 2020, 15:20
    Never heard of anyone, ever, ID'ing a crossband radio. When you ID you are ID'ing both radios at the same time. I feel like KW has the feature for using the 71a as a stand alone crossband repeater, not for your application as a single user.
    6 replies | 278 view(s)
  • K6CPO's Avatar
    Sat 15th Feb 2020, 20:38
    All I did with the ones in my bedroom was install switches in the power cords for the lights. Eventually I'm going to rip the guts out of them and just make them into switch lights.
    2 replies | 128 view(s)
  • brandon lind's Avatar
    Sat 15th Feb 2020, 18:20
    Im just beginning down my electronics journey but id guess that a ferrite bead on the gate pin of the triac (likely a BT136 or similar device) would solve the issue. EDIT: This site makes other suggestions http://www.arrl.org/touch-lamp
    2 replies | 128 view(s)
  • G4JJP's Avatar
    Sat 15th Feb 2020, 11:46
    Here's a question for the circuit board designers. My wife loves our cheap chinese touch sensitive bedside lights. So do I, but the slightest whif of RF switches them on and off. So a CW contact has our bedroom window flashing like the bridge of a warship! I'm told that it's because the cheap chinese circuit boards have no filters. So, is there a designer out there who can design an easily built, small, circuit board that won't be so hellishly sensitive to rf but will still do the job of providing touch sensitivity to our lamps? I'm happy to experiment and build something, provided it won't blow us up!! Richard G4JJP
    2 replies | 128 view(s)
  • MikeAlex's Avatar
    Fri 14th Feb 2020, 12:09
    MikeAlex replied to a thread Base Radios ICOM -725 - fault after storage in Icom
    Hi Brandon & Martin and thanks for the replies. I see my first two replies have now appeared. I can confirm that having the radio from new, from a reputable UK dealer it has not had a Mars mod performed. All the diodes check out okay in situ although I appreciate that is not necessarily the case under power. There's an awful lot of board connectors to disconnect before i can remove the PLL board to check out diodes by lifting one end.Guess now that is the next step. I'll check out your idea martin and look at the voltages at band edges. I wouldn't have thought that Icom would have programmed the microprocessor per region and I have come across diode matrix selction before but in this case everything is as per the schematic and basic in situ tests seem okay - hence the mystery. I had though about using it as a dedicated PSk31 or other digimodes unit as I have a Yaesu 450AT in use at present.
    7 replies | 359 view(s)
  • K7KBN's Avatar
    Fri 14th Feb 2020, 06:57
    K7KBN replied to a thread New Ham Here in Introduce yourself
    When I got my novice ticket back in 1959, I had NO HF voice privileges, and small chunks out of 80M, 40M and 15M for CW. Since I'd just passed a FIVE words per minute test, my first several thousand QSOs were on CW. Even though I got my Conditional* ticket in March of 1960 I stayed on CW: (1) It worked for me. (2) My transmitter was CW only, and crystal controlled. I upgraded to a Heathkit DX-100B which weighed as much as I did. Now I had a VFO and AM capability as well as CW. Digital was hardly a glimmer in most ham minds back then. Do a little operating on modes and bands your license allows. Get your feet wet by learning on the air, not from an "app". *The Conditional class license was administered by one volunteer examiner who had to be over 21 and had to hold a General or better. On a family vacation down near Los Angeles I visited the FCC office and got the Conditional changed to a General. Had to retake both the code and written tests, but I think I aced them both. The experience...
    1 replies | 164 view(s)
  • K7KBN's Avatar
    Fri 14th Feb 2020, 06:43
    K7KBN replied to a thread Hello to everyone in Introduce yourself
    Ni hao! And that's about the extent of my Chinese....;)
    1 replies | 97 view(s)
  • k7mem's Avatar
    Thu 13th Feb 2020, 23:41
    k7mem replied to a thread Base Radios ICOM -725 - fault after storage in Icom
    Try not to worry about the missing posts. That same thing happened to me, when I first joined. My first 2 or 3 posts never happened. When you first join the group, your posts have to be vetted by the administrator. If it's OK, he/she should let it post. But apparently, that doesn't work too well. At first I read this as "735", rather than "725". I have a IC-735 and thought I could help. However, I did look around the internet. I couldn't find anything related to your problem. Except for that D5 modifications, there very little on the IC-725. You might want to check the voltages on that diode to see how they act when you go out of the band edges. On my IC-735, the diodes that restricted the radio to the ham bands were already removed when I got the radio. But I never let it bother me. Except for my early days as a Novice, when I was crystal controlled, I never let the radio tell me where I can go. I was always well aware of my band limitations. In the early 80s I spent several years in Germany,...
    7 replies | 359 view(s)
  • kx2p's Avatar
    Thu 13th Feb 2020, 23:35
    Hi guys, Can anyone help? I'm replacing an old molex type connector on the power cord going from the Tentec power supply to the back of the Omni 6. I have to order it on the internet. It's a four pin molex connector that takes female pins. I'm concerned there might be a variety of 4 pin molex connectors out there with different pin sizes. So does anyone know the specs (or part number) for the molex connector so I can be sure I'm ordering the correct one with the correct female pin sizes? I've sent an email to Tentec but it was bounced back with no response. Thank you.
    0 replies | 60 view(s)
More Activity