Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums
  • K6CPO's Avatar
    Today, 21:24
    K6CPO replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Keep in mind we're a lot more spread out than you are. It isn't critical where I live, even though I'm in a big city (San Diego). We have a number of Yaesu C4FM repeaters that are set to AMS mode so they will repeat whatever kind of signal they receive. This can be annoying to those with analog only radios as they will hear static instead of the digital signal. For this reason, the repeater owners (my club has two) will set a tone on TX, usually the same as the RX tone, so the analog radios won't pick up the static. We have several UHF repeaters in town that use the same frequency pair but different PL tones and it's possible to hear traffic on one repeater on another. It's not as much of a problem as it would seem, but it allowed me to connect with a new ham in the Long Beach area and offer her some suggestions for something she was trying to accomplish.
    10 replies | 219 view(s)
  • Spreelock's Avatar
    Today, 17:21
    Well, I live in an apartment, so i'll have no luxury of building any huge setup. I was about to use it as a table rig from home, and as a mobile rig for hunting group. I've got no clue on performing at these conditions.
    6 replies | 548 view(s)
  • kb0iov's Avatar
    Today, 17:05
    kb0iov started a thread ts 140s in Kenwood
    I have a ts 140s that won't key my tl 922. I used the same cable that I used on my 590sg ant 940s. I read the manual and went inside the cabinet ant turned on the s-1 switch to yes and it does not work. Looking for suggestions. thanks
    0 replies | 0 view(s)
  • 2E0JTP's Avatar
    Today, 09:11
    2E0JTP replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    That's interesting, I didn't know that. In the UK, pretty much every FM repeater sends a CTCSS out on transmit. Isn't it annoying listening on a repeater frequency and hearing random distant signals and interference break the squelch?
    10 replies | 219 view(s)
  • K6CPO's Avatar
    Yesterday, 20:45
    K6CPO replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Change your TSQ setting to Tone only. With TSQ (Tone Squelch) the radio is looking for a tone from the repeater before it opens receive. Most repeaters DON'T send out a tone on transmit. Al they're looking for is the tone from the radio to open the repeater.
    10 replies | 219 view(s)
  • gnuuser's Avatar
    Yesterday, 03:10
    greetings fngham! it depends on what path you want to follow in ham radio. starting out you will get a lot of recommendations on what radio to choose and what radio to avoid. Many times by serious ham enthusiasts who would choose nothing but the best and to heck with the cost! and some will tell you to start small and learn properly. My choice was to start small. I have a Baofeng uv9r (handheld) and its not a bad radio as long as you take its limitations into account. It does what I need it to do! I also built a pixie 2 and a cricket 40 meter ( Both kit radios) they can surprise you for sure! and for monitoring I built an ozark patrol shortwave radio. the pixie was from a us seller and its a great little radio smaller than a pack of smokes, and in spite of it being a 1/2 watt radio it does get out there! the cricket and the ozark patrol radio were from the 4 state qrp group
    3 replies | 106 view(s)
  • fngham's Avatar
    Thu 24th Sep 2020, 22:21
    fngham replied to a thread So much to learn in Introduce yourself
    Thanks for advise! Already on team scanner!
    3 replies | 106 view(s)
  • 5B4AJB's Avatar
    Thu 24th Sep 2020, 20:11
    5B4AJB replied to a thread So much to learn in Introduce yourself
    I'd recommend a scanner to begin with. Don't spend millions, just something simple. If you want to spend millions, buy some good quality coaxial cable and a nice high antenna...
    3 replies | 106 view(s)
  • fngham's Avatar
    Thu 24th Sep 2020, 17:26
    Greetings all! New to HAM, looking to purchase my first set up, but so many options and directions to go!!! I was looking to purchase a Kenwood TH-D74A, any opinions or guidance would be greatly appreciated!!
    3 replies | 106 view(s)
  • 2E0FVL's Avatar
    Thu 24th Sep 2020, 09:48
    2E0FVL replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    I have + or - and TTN on the display for for the repeaters. Think it's done from a menu setting on the function key, but was set up manually a while ago. So no TTN on show no go!
    10 replies | 219 view(s)
  • Jayb8008's Avatar
    Thu 24th Sep 2020, 01:02
    Jayb8008 replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    The thing that's frustrating me the most is that I have ALL of these things programmed in the settings. I have the ARS turned on. I am transmitting on the highest power setting (5w). I have TSQ on the display. The repeater shift does show the + and - depending on the frequency. I've been through the manual multiple times and I'm pretty certain that I'm using all of the proper keystrokes, but something is not sticking. I know I must be doing something wrong, but I can't quite figure out what that is!!!
    10 replies | 219 view(s)
  • K6CPO's Avatar
    Wed 23rd Sep 2020, 19:53
    K6CPO replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    It may that you're not doing the final programming step which is to write the VFO entries to a memory channel. Check your manual for the proper keystrokes.
    10 replies | 219 view(s)
  • U2fan61's Avatar
    Wed 23rd Sep 2020, 18:49
    U2fan61 replied to a thread Handheld Radios Yaesu FT-70D Cannot Create Memory Banks in Yaesu
    Very new guy here.... I have the RT software for my ft70d. If I gather data from radio reference for example. Say 100 channels. Can I not allocate ten per memory bank for ten complete memory banks within the RT software?
    8 replies | 3365 view(s)
  • 2E0JTP's Avatar
    Wed 23rd Sep 2020, 15:32
    2E0JTP replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Manually programming these things can be a trial in patience. :) You need to have a look in the manual under the section for saving stuff into memory. I don't have an FT-65, so I can't give you a blow by blow account of how to do it. Just keep in mind the basics: The VFO means you are looking at the raw band and you can tune across it in the steps set in the menu. If you want to save a specific frequency with a bunch of customised settings (CTCSS, Repeater shift, Power level), you need to save it into a memory. Hence the radio has a VFO mode and a Memory mode. The radio will have different power levels. Check to see which one you are set to. If you are set too low, the other stations may not hear you while you can hear them.
    10 replies | 219 view(s)
  • Jayb8008's Avatar
    Tue 22nd Sep 2020, 22:54
    Jayb8008 replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Thanks for the replies, guys. Yes, I am trying to get on local repeaters. I do have the proper ctcss tone set, and I believe the proper squelch tone set as well. 2EOJTP, my settings are not saving once I switch frequencies. When I go back to my most used frequency, all of my settings do not save. It always changes from simplex back to +rep. I'm not sure what I need to do in order to have them save across all of my programmed frequencies. Some are also set for -rep, but none of them save simplex once select and save that option. I do get the bar graph that shoots up when I hit the ptt, but nothing is working. I hit the vfo button to change out of memory mode and into vfo, and put in the same settings, but they won't stick once I change frequencies. I'm assuming I'm doing something wrong there. Any suggestions?
    10 replies | 219 view(s)
  • 2E0JTP's Avatar
    Tue 22nd Sep 2020, 21:41
    2E0JTP replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Hi Jay, Assuming the bar graph shoots across the screen when you hit the PTT. Have a look at the top of the display. Is there a "-" or a "+" symbol. That would mean that when you transmit, you are shifting frequency away from the one you are listening on and no one will hear you when you are trying to work simplex. It's a common error to accidentally leave the repeater shift on after you've finished programming up memory channels with repeaters. We've all done it! Once you've stored the frequency, repeater shift and CTCSS into a memory, you have to remember to go back to VFO undo all the repeater shift and ctcss settings you put into the VFO or it will just carry on using them, even when you change frequency.
    10 replies | 219 view(s)
  • K6CPO's Avatar
    Tue 22nd Sep 2020, 19:05
    K6CPO replied to a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Are you trying to access a repeater? Most repeaters require a CTCSS (sometimes called a PL) tone on transmit to activate the repeater. It's possible you really are transmitting but your signal isn't getting into the repeater because you haven't programmed the correct tone.
    10 replies | 219 view(s)
  • Cardcutter's Avatar
    Tue 22nd Sep 2020, 14:51
    Thanks for the great information. It should be very helpful when the time come. Thanks Jim
    2 replies | 165 view(s)
  • Jayb8008's Avatar
    Tue 22nd Sep 2020, 04:09
    Jayb8008 started a thread Handheld Radios Yaesu ft-65 receiving, but not transmitting in Yaesu
    Hello, I'm a new tech trying to soak up as much as I can. I recently picked up a brand new Yaesu ft-65 and am having an issue with transmitting. It receives as clear as day, but doesn't transmit. I've tried several radio checks in one of our local area's weekly nets, as well as with other hams outside the net. I can't figure out what is going wrong. I'm thinking I'm missing something in the settings that preventing it from transmitting. I manually programmed in my local repeaters, as well as gmrs and fire frequencies. I didn't change much else in the settings. Does anyone have any advice/ideas on what I should he looking at/for? Thanks. Jay -KD2UOP
    10 replies | 219 view(s)
  • K4CQO's Avatar
    Mon 21st Sep 2020, 23:40
    Hi Jim, Welcome to the net and hope that you are successful on getting your general and extra. I belong to GARS, but we are not doing any testing at this time due to covid-19. But here are the ones in the Atlanta area that are holding tests: North Fulton Amateur Radio League (NFARL) The VE Team will be holding its first exam session since February this Saturday, September 12th. http://www.nfarl.org/testSessions.html for more information. - Ed.] All license class exams will be available. The exam session will be held at Slopes BBQ, 34 Crossville Road, Roswell, GA, 30075. Hours are 9:00 - 11:00 AM. The exam fee is $15 cash. Other Details: Seating limited to 8 candidates. No walk-ins accepted. Pre-registration via email to [email protected] required. Phone reservations not accepted.
    2 replies | 165 view(s)
  • Cardcutter's Avatar
    Mon 21st Sep 2020, 17:43
    Hello I am still kinda new to Ham so I ask you indulgence ahead of time. I have had my Tech license for a year or so now but I really have not done anything with it. I work nights so I am very limited on getting together with the local club. I did buy a cheap hand held and have made a few contacts. I am Looking at upgrading to a General or maybe even an extra before long. Then I think I will set up my shack. Thanks JIM Brown
    2 replies | 165 view(s)
  • kk4ldm's Avatar
    Mon 21st Sep 2020, 03:09
    I am having an issue with my antenna that may be normal but wanted to ask someone. I Purchased this antenna a few years ago and has been hanging on my mast just recieving HF signals. I tried to tune it for 10 meters the other day and my radio seemed to not want to tune it. I borrowed a antenna analyzer from a friend and noticed some strange readings. SWR above 3-1 and 80 Ohm resistance The antenna is at 29 ft on metal mast in inverted V pattern My radio did finally tune the antenna after a few attempts. I just want to be cautious dont want to fry my HF finals for high SWR and Hign Ohms. is my antenna bad or is this normal??
    0 replies | 117 view(s)
  • Ericspof's Avatar
    Sun 20th Sep 2020, 23:49
    Thanks this comment made me go look at the adapter and it whus not connecting with the center pin i have this working now because i saned the tip down as much as I whus able to and now ots working great picking up stuff Nice and clean can't wait to take my test and hopefully I will pass
    4 replies | 193 view(s)
  • 2E0JTP's Avatar
    Sun 20th Sep 2020, 21:19
    2E0JTP replied to a thread New guy in Introduce yourself
    Congratulations. Welcome to the bands. What part of the hobby are you interested in starting out in?
    1 replies | 197 view(s)
  • 5B4AJB's Avatar
    Sun 20th Sep 2020, 19:01
    Maybe there's a female (SMA) connector on the radio, the adapter you bought has a female end. A male-to-male SMA should fix that...
    4 replies | 193 view(s)
  • Ericspof's Avatar
    Sun 20th Sep 2020, 18:21
    Is thare any way with out me having a lissens yet to test this or do I jest need to find a club and get some help And whus with u suggest me to save money up for a good radio my plan is to save up and when I take my test and pass im going to buy something good but I'd have to say I'd guess someware arownd 150 200 at most for a radio that will be going in my car I got the bofang jest to listen and see if this is something I wont to spend money on Thanks for the helpful
    4 replies | 193 view(s)
  • K6CPO's Avatar
    Sun 20th Sep 2020, 17:42
    It's very possible the problem is not the antenna but the radio. Baofengs are noted for having bad front ends that are easily overloaded by better antennas. I know my UV-5R goes deaf when I hook it to a good outdoor antenna.
    4 replies | 193 view(s)
More Activity